Delays with SMS delivery (ePrescription tokens and MySL consent) for NPDS production and test environments

Incident Report for eRx Service

Resolved

Our SMS provider has advised that the issue has been resolved,
Posted Apr 07, 2025 - 14:51 AEST

Monitoring

Our SMS provider has implemented a fix and is now monitoring the situation to ensure stability.
Posted Apr 07, 2025 - 14:32 AEST

Update

Our SMS provider is continuing to investigate the issue. Our monitoring shows that SMS are still being delivered so the delay is only for some messages.
Posted Apr 07, 2025 - 13:53 AEST

Investigating

There is an issue with our SMS provider and as a result there is a delay in delivery of SMS ePrescription tokens and MySL SMS consent requests in the production and test environments
Posted Apr 07, 2025 - 13:24 AEST
This incident affected: NPDS Vendor TEST environment (SMS delivery (test environment)) and SMS delivery (production environment).