MySL consent emails not being received

Incident Report for eRx Service

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 13:07 AEST

Investigating

We are currently investigating this issue.
Posted Jul 03, 2026 - 12:42 AEST
This incident affected: MySL (production environment).