eRx integration environment access issues (test environment)

Incident Report for eRx Service

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 17:32 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2026 - 17:15 AEDT

Investigating

There is an issue with access to the eRx integration (test) environment. We are investigating the issue.
Posted Mar 17, 2026 - 17:13 AEDT
This incident affected: NPDS Vendor TEST environment (eRx Script Exchange (test environment)).