eRx - issue with Windows update affecting eRx adapters connecting to eRx Script Exchange

Incident Report for eRx Service

Resolved

The source of the issue has been diagnosed as a Windows update KB5066835. Microsoft released a Windows cloud repair package yesterday that prevents any further issues, and this can be applied by either rebooting the affected computer, or checking for Windows updates (even if none are found) and then rebooting the computer. More detailed information has been published here : https://learn.microsoft.com/en-us/windows/release-health/status-windows-11-25h2#3592msgdesc
If software vendors have any further issues at their sites that cannot be resolved by these steps then please contact eRx support (support@erx.com.au).
Posted Oct 17, 2025 - 11:46 AEDT

Update

We are investigating advice from Microsoft overnight that the issue may have been caused by a Windows update and that a Windows cloud repair package has been released worldwide. This package can automatically be applied by simply rebooting the affected computer. We will provide further advice as we know more.
Posted Oct 17, 2025 - 07:54 AEDT

Identified

We believe the issue is due to Windows update KB5066835 installed on the computer that hosts the eRx adapter. We will provide further advice as we know more
Posted Oct 16, 2025 - 14:15 AEDT

Update

We believe this is due to a Windows update. We will post further details as soon as we have them.
Posted Oct 16, 2025 - 11:33 AEDT

Investigating

We are getting reports that a Windows update is stopping some eRx adapters connecting to eRx Script Exchange. We are investigating and will provide further information as soon as we can.
Posted Oct 16, 2025 - 11:16 AEDT
This incident affected: eRx Script Exchange (production environment).