NPDS scheduled maintenance - MySL Migration to Private DNS - Production environment

Scheduled for Jun 27, 21:00 - 21:15 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 25, 2026 - 15:58 AEST

Scheduled

We will be undergoing scheduled maintenance during this time.
Posted Jun 27, 2026 - 21:00 AEST
This scheduled maintenance affects: eRx Script Exchange (production environment), MySL (production environment), and SMS delivery (production environment).