Issues connecting to MySL

Incident Report for eRx Service

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 13:25 AEST

Monitoring

We have implemented a fix and continue to monitor. Access to MySL is gradually returning back to normal.
Posted Oct 02, 2025 - 13:15 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2025 - 12:45 AEST

Update

We are continuing to investigate this issue.
Posted Oct 02, 2025 - 12:34 AEST

Investigating

We are currently investigating this issue.
Posted Oct 02, 2025 - 12:22 AEST
This incident affected: MySL (production environment).