eRx TEST environment - issue connecting to eRx REST API in the eRx integration environment using Medicare Australia issued test certificates

Incident Report for eRx Service

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 15:37 AEDT

Identified

The issue has been identified in an external service and they advise a fix is underway
Posted Jan 21, 2026 - 15:36 AEDT

Update

We are continuing to investigate this issue.
Posted Jan 21, 2026 - 09:49 AEDT

Investigating

There is an issue with the eRx TEST (integration) environment eRx REST API for vendors using a Medicare Australia issued test certificate. We are investigating the issue.
There is no issue with eRx production. In the integration environment there is no issue with eRx SOAP/adapter connections and no issue with non-Medicare Australia issued certificates.
Posted Jan 20, 2026 - 14:50 AEDT
This incident affected: NPDS Vendor TEST environment (eRx Script Exchange (test environment)).