eRx gateway issues

Incident Report for eRx Service

Resolved

The issue has resolved and eRx gateway is back online
Posted Mar 23, 2026 - 14:47 AEDT

Update

Traffic has been restored and we are now monitoring
Posted Mar 23, 2026 - 14:37 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 14:36 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2026 - 14:33 AEDT

Investigating

We are currently investigating this issue.
Posted Mar 23, 2026 - 14:30 AEDT
This incident affected: eRx Script Exchange (production environment).