NPDS - delay in SMS delivery for ePrescriptions

Incident Report for eRx Service

Resolved

Tokens are now being delivered successfully and the backlog has been cleared.
Posted Mar 02, 2026 - 14:43 AEDT

Monitoring

ePrescription tokens are now being delivered and the backlog is in the process of being cleared.
Posted Mar 02, 2026 - 14:21 AEDT

Identified

We have identified the issue and are continuing to investigate and monitor.
Posted Mar 02, 2026 - 14:10 AEDT

Investigating

SMS token delivery for ePrescriptions are currently delayed. We are currently investigating the issue.
Posted Mar 02, 2026 - 13:25 AEDT
This incident affected: SMS delivery (production environment).