Issue with MySL consent SMS delivery - production environment

Incident Report for eRx Service

Resolved

The issue has been resolved and all queued messages have been sent.
Posted Jun 10, 2025 - 13:07 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 12:57 AEST

Investigating

We have identified an issue with SMS delivery for MySL consent requests. Existing messages have been queued.
There is no issue with SMS token delivery.
Posted Jun 10, 2025 - 12:11 AEST
This incident affected: MySL (production environment).